آموزش وردپرساخبار وردپرسافزونه وردپرسمعرفی و اخبار هاست
موضوعات داغ

رفع مشکل بروزرسانی هسته و افزونه های وردپرس به دلیل محدودیت های اینترنت کشور

رفع خطای cURL error 28: SSL connection timeout هنگام آپدیت افزونه های وردپرس به دلیل محدودیت های اینترنت کشور در سرورهای داخل ایران

کاربران زیادی در مورد مشکل عدم امکان بروزرسانی افزونه های وردپرس و یا آپدیت هسته وردپرس بعد از اعمال محدودیت ها بر اینترنت کشور از ما راهکار خواسته اند.

این مشکل برای کاربرانی است که وب سایت های وردپرسی آن ها بر روی سرورهای داخل ایران میزبانی می شود و با توجه به اعمال محدودیت ها بر روی برخی از روش های رمزگزاری داده ها و عدم امکان اتصال به سرورهای مخزن وردپرس تخت این پروتکل ها زخ داده است.

ابن کاربران در هنگام بروزرسانی با خطای cURL error 28: SSL connection timeout  و یا خطاهای مشابه مواجه می شوند.

cURL error 28: SSL connection timeout

تیم فنی تسنیم برای رفع این مشکل افزونه وردپرسی رایگانی را به نام Force Max TLS 1.2 آماده کرده است که با نصب و فعال سازی آن مشکل آپدیت افزونه های وردپرس و نیز هسته وردپرس رفع خواهد شد.

دانلود افزونه Force Max TLS 1.2

توجه: دقت کنید که سرویس میزبانی شما باید حداقل php نسخه 7.4 و یا بالاتر را ارائه دهد.

در صورتی از سرویس میزبانی وب تسنیم استفاده می کنید و نیاز به راهنمایی بیشتر در این رابطه دارید، از طریق تیکت با ما در ارتباط باشید.

امتیاز کاربر: 3.93 ( 5 نتایج)
< آخرین آموزش‌های پایگاه دانش تسنیم را در تلگرام دنبال کنید >

نوشته های مشابه

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد.

دکمه بازگشت به بالا